<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				  Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera. | Cyber Ethiopia					</title>

	<style type="text/css" media="screen">@import url( http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/style.css );</style>
	<link rel="stylesheet" href="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/styles/white.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/styles/custom.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.CyberEthiopia.com/amh/warka5.css" type="text/css" charset="utf-8" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cyberethiopia.com/2013/?feed=rss2" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://cyberethiopia.com/2013/?feed=rss" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://cyberethiopia.com/2013/?feed=atom" />	
	<link rel="pingback" href="http://cyberethiopia.com/2013/xmlrpc.php" />	

<style type="text/css">
		.demo2
	{
		font-family:'Conv_geeze2',Sans-Serif;
		width:800px;
		margin:10px auto;
		text-align:left;
		border:1px solid #666;
		padding:10px;
	}
	
	
		.rsswidget
	{
		font-family:'Conv_geeze2',Sans-Serif;
		font-size:20px;
	}
</style>
		<link rel='archives' title='February 2018' href='http://cyberethiopia.com/2013/?m=201802' />
	<link rel='archives' title='December 2017' href='http://cyberethiopia.com/2013/?m=201712' />
	<link rel='archives' title='October 2017' href='http://cyberethiopia.com/2013/?m=201710' />
	<link rel='archives' title='September 2017' href='http://cyberethiopia.com/2013/?m=201709' />
	<link rel='archives' title='August 2017' href='http://cyberethiopia.com/2013/?m=201708' />
	<link rel='archives' title='July 2017' href='http://cyberethiopia.com/2013/?m=201707' />
	<link rel='archives' title='June 2017' href='http://cyberethiopia.com/2013/?m=201706' />
	<link rel='archives' title='May 2017' href='http://cyberethiopia.com/2013/?m=201705' />
	<link rel='archives' title='March 2017' href='http://cyberethiopia.com/2013/?m=201703' />
	<link rel='archives' title='January 2017' href='http://cyberethiopia.com/2013/?m=201701' />
	<link rel='archives' title='December 2016' href='http://cyberethiopia.com/2013/?m=201612' />
	<link rel='archives' title='November 2016' href='http://cyberethiopia.com/2013/?m=201611' />
	<link rel='archives' title='October 2016' href='http://cyberethiopia.com/2013/?m=201610' />
	<link rel='archives' title='September 2016' href='http://cyberethiopia.com/2013/?m=201609' />
	<link rel='archives' title='August 2016' href='http://cyberethiopia.com/2013/?m=201608' />
	<link rel='archives' title='July 2016' href='http://cyberethiopia.com/2013/?m=201607' />
	<link rel='archives' title='June 2016' href='http://cyberethiopia.com/2013/?m=201606' />
	<link rel='archives' title='May 2016' href='http://cyberethiopia.com/2013/?m=201605' />
	<link rel='archives' title='April 2016' href='http://cyberethiopia.com/2013/?m=201604' />
	<link rel='archives' title='March 2016' href='http://cyberethiopia.com/2013/?m=201603' />
	<link rel='archives' title='February 2016' href='http://cyberethiopia.com/2013/?m=201602' />
	<link rel='archives' title='January 2016' href='http://cyberethiopia.com/2013/?m=201601' />
	<link rel='archives' title='December 2015' href='http://cyberethiopia.com/2013/?m=201512' />
	<link rel='archives' title='November 2015' href='http://cyberethiopia.com/2013/?m=201511' />
	<link rel='archives' title='October 2015' href='http://cyberethiopia.com/2013/?m=201510' />
	<link rel='archives' title='September 2015' href='http://cyberethiopia.com/2013/?m=201509' />
	<link rel='archives' title='August 2015' href='http://cyberethiopia.com/2013/?m=201508' />
	<link rel='archives' title='July 2015' href='http://cyberethiopia.com/2013/?m=201507' />
	<link rel='archives' title='June 2015' href='http://cyberethiopia.com/2013/?m=201506' />
	<link rel='archives' title='December 2014' href='http://cyberethiopia.com/2013/?m=201412' />
	<link rel='archives' title='November 2014' href='http://cyberethiopia.com/2013/?m=201411' />
	<link rel='archives' title='October 2014' href='http://cyberethiopia.com/2013/?m=201410' />
	<link rel='archives' title='September 2014' href='http://cyberethiopia.com/2013/?m=201409' />
	<link rel='archives' title='August 2014' href='http://cyberethiopia.com/2013/?m=201408' />
	<link rel='archives' title='July 2014' href='http://cyberethiopia.com/2013/?m=201407' />
	<link rel='archives' title='June 2014' href='http://cyberethiopia.com/2013/?m=201406' />
	<link rel='archives' title='May 2014' href='http://cyberethiopia.com/2013/?m=201405' />
	<link rel='archives' title='April 2014' href='http://cyberethiopia.com/2013/?m=201404' />
	<link rel='archives' title='March 2014' href='http://cyberethiopia.com/2013/?m=201403' />
	<link rel='archives' title='February 2014' href='http://cyberethiopia.com/2013/?m=201402' />
	<link rel='archives' title='January 2014' href='http://cyberethiopia.com/2013/?m=201401' />
	<link rel='archives' title='December 2013' href='http://cyberethiopia.com/2013/?m=201312' />
	<link rel='archives' title='November 2013' href='http://cyberethiopia.com/2013/?m=201311' />
	<link rel='archives' title='October 2013' href='http://cyberethiopia.com/2013/?m=201310' />
	<link rel='archives' title='August 2013' href='http://cyberethiopia.com/2013/?m=201308' />
	<link rel='archives' title='July 2013' href='http://cyberethiopia.com/2013/?m=201307' />
	<link rel='archives' title='June 2013' href='http://cyberethiopia.com/2013/?m=201306' />
	<link rel='archives' title='May 2013' href='http://cyberethiopia.com/2013/?m=201305' />
	<link rel='archives' title='April 2013' href='http://cyberethiopia.com/2013/?m=201304' />
	<link rel='archives' title='March 2013' href='http://cyberethiopia.com/2013/?m=201303' />
	<link rel='archives' title='February 2013' href='http://cyberethiopia.com/2013/?m=201302' />
	<link rel='archives' title='August 2009' href='http://cyberethiopia.com/2013/?m=200908' />
	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='stylesheet' id='thickbox-css'  href='http://cyberethiopia.com/2013/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://cyberethiopia.com/2013/wp-content/plugins/captcha/css/style.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://cyberethiopia.com/2013/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-css'  href='http://cyberethiopia.com/2013/wp-content/plugins/facebook/static/css/style.min.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/contentslider.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/jqueryslidemenu.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/jCarouselLite.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/tabber.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/flowplayer-3.1.4.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/cufon-yui.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/includes/js/aller.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-includes/js/comment-reply.min.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cyberethiopia.com/2013/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cyberethiopia.com/2013/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='እስክንድር ነጋና አንዱዓለም አራጌን ይፈታሉ ተባለ' href='http://cyberethiopia.com/2013/?p=1846' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://cyberethiopia.com/2013/?p=1851' />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'http://dtmvdvtzf8rz0.cloudfront.net/static/';
	window._wp_rp_wp_ajax_url = "http://cyberethiopia.com/2013/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '2.6';
	window._wp_rp_post_id = '1851';
	window._wp_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="http://dtmvdvtzf8rz0.cloudfront.net/static/wp-rp-css/momma.css?version=2.6" />
<meta property="og:site_name" content="Cyber Ethiopia" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://cyberethiopia.com/2013/?p=1851" />
<meta property="og:title" content="Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera." />
<meta property="og:description" content="Will #Ethiopia&#039;s leadership rise up to the demands of the time? Speaking with @jonahhull on Aljazeera. pic.twitter.com/nCHkD9jY4R&mdash; Daniel Bekele (@DanielBekele) February 17, 2018" />
<meta property="article:published_time" content="2018-02-20T09:19:29+00:00" />
<meta property="article:modified_time" content="2018-02-20T09:20:19+00:00" />
<meta property="article:author" content="http://cyberethiopia.com/2013/?author=1" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="Views and Opinions" />
<meta property="og:image" content="http://cyberethiopia.com/2013/wp-content/uploads/2018/02/DanielBekele.png" />
<meta property="og:image:width" content="562" />
<meta property="og:image:height" content="313" />

	<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>
</head>

<body>

	<div id="topad">
		<script type="text/javascript"><!--
google_ad_client = "ca-pub-3963721602374773";
/* Leadboard Homepage */
google_ad_slot = "5230976820";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>

<div id="wrapper">

	<div id="masthead">
			
		<ul>
			<li><a href="#">Stay Connected</a>
				<ul>
					<li><a class="gab_rss" href="http://cyberethiopia.com/2013/?feed=rss2" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
						<ul>
							<li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=4">Entertainment</a></li><li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=5">Ethiopian Series</a></li><li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=14">External Videos</a></li><li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=1">News</a></li><li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=9">Sew Le Sew</a></li><li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=13">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://cyberethiopia.com/2013/?feed=rss2&amp;cat=7">Views and Opinions</a></li>				
						</ul>
					</li>
					<li><a class="gab_rss" href="http://cyberethiopia.com/2013/?feed=comments-rss2" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
					<li><a class="gab_email" href="http://" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>					<li><a class="gab_twitter" href="http://www.twitter.com/CyberEthiopia" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>					<li><a class="gab_facebook" href="http://www.facebook.com/pages/CyberEthiopia/117041046604?fref=ts" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>				</ul>
			</li>
			<li> / <script type="text/javascript">
					var mydate=new Date()
					var year=mydate.getYear()
					if (year < 1000)
					year+=1900
					var day=mydate.getDay()
					var month=mydate.getMonth()
					var daym=mydate.getDate()
					if (daym<10)
					daym="0"+daym
					var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
					var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
					document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
				</script>
			</li>
		</ul>
				<div id="search"><form id="searchform" action="http://cyberethiopia.com/2013">
	<fieldset>
		<input type="text" id="s" name="s" value="Search CyberEthiopia News" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form></div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://cyberethiopia.com/2013" alt="Cyber Ethiopia" title="Cyber Ethiopia"><img src="http://cyberethiopia.com/2013/wp-content/uploads/2013/03/Banner3.jpg" style="max-width:970px" alt="Cyber Ethiopia" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					
				<ul>
					<li><a href="http://cyberethiopia.com/2013" title="Cyber Ethiopia &#8211; Building the Ethiopian Information Society and connecting ethiopians world wide">Home</a></li>
						<li class="cat-item cat-item-1"><a href="http://cyberethiopia.com/2013/?cat=1" title="View all posts filed under News">News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://cyberethiopia.com/2013/?cat=4" title="View all posts filed under Entertainment">Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://cyberethiopia.com/2013/?cat=5" title="View all posts filed under Ethiopian Series">Ethiopian Series</a>
	<ul class='children'>
	<li class="cat-item cat-item-9"><a href="http://cyberethiopia.com/2013/?cat=9" title="Sew Le Sew Series">Sew Le Sew</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://cyberethiopia.com/2013/?cat=7" title="View all posts filed under Views and Opinions">Views and Opinions</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://cyberethiopia.com/2013/?cat=13" title="View all posts filed under Sports">Sports</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://cyberethiopia.com/2013/?cat=14" title="View all posts filed under External Videos">External Videos</a>
</li>
				</ul>
			 				<div class="clear"></div>
	</div>
	
	<div id="navpages">
									<ul>
					<li class="page_item page-item-2"><a href="http://cyberethiopia.com/2013/?page_id=2">About Us</a></li>
<li class="page_item page-item-90"><a href="http://cyberethiopia.com/2013/?page_id=90">Advertise with us</a></li>
<li class="page_item page-item-92"><a href="http://cyberethiopia.com/2013/?page_id=92">Contact us</a></li>
<li class="page_item page-item-1474"><a href="http://cyberethiopia.com/2013/?page_id=1474">Links</a>
<ul class='children'>
	<li class="page_item page-item-1458"><a href="http://cyberethiopia.com/2013/?page_id=1458">About fidels (Ethiopian Alphabet)</a></li>
	<li class="page_item page-item-1461"><a href="http://cyberethiopia.com/2013/?page_id=1461">CyberEthiopia wins First Prize of the African Information Society Initiative (AISI), IICD media award</a></li>
</ul>
</li>
				</ul>
			 				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1585786-1";
urchinTracker();
</script>
<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			
			<h1 class="singlePageTitle">Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera.</h1>
	
						
			
				
			
			
						
			
<div class="fb-social-plugin fb-like" data-ref="above-post" data-send="true" data-show-faces="true" data-width="500"></div>
<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">Will <a href="https://twitter.com/hashtag/Ethiopia?src=hash&amp;ref_src=twsrc%5Etfw">#Ethiopia</a>&#39;s leadership rise up to the demands of the time? Speaking with <a href="https://twitter.com/jonahhull?ref_src=twsrc%5Etfw">@jonahhull</a> on Aljazeera. <a href="https://t.co/nCHkD9jY4R">pic.twitter.com/nCHkD9jY4R</a></p>
<p>&mdash; Daniel Bekele (@DanielBekele) <a href="https://twitter.com/DanielBekele/status/964894932891824129?ref_src=twsrc%5Etfw">February 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<div class="wp_rp_wrap  wp_rp_momma" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp" style="visibility: visible"><li ><a href="http://cyberethiopia.com/2013/?p=1485" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cyberethiopia.com/2013/wp-content/uploads/2016/10/candle-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Ethiopia &#8211; An ancestral spiritual and festive celebration turned into a nation wide tragedy!" title="" /></a><a href="http://cyberethiopia.com/2013/?p=1485" class="wp_rp_title">Ethiopia &#8211; An ancestral spiritual and festive celebration turned into a nation wide tragedy!</a></li><li ><a href="http://cyberethiopia.com/2013/?p=84" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cyberethiopia.com/2013/wp-content/uploads/2013/03/journals-150x150.png" class="attachment-thumbnail wp-post-image" alt="Ethiopia: Journalism akin to terrorism (AlJazeera Video)" title="" /></a><a href="http://cyberethiopia.com/2013/?p=84" class="wp_rp_title">Ethiopia: Journalism akin to terrorism (AlJazeera Video)</a></li><li ><a href="http://cyberethiopia.com/2013/?p=919" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cyberethiopia.com/2013/wp-content/uploads/2014/07/EthiopiaYemen201473163851391734_20-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Authorities in Ethiopia ask Yemen to extradite activist" title="" /></a><a href="http://cyberethiopia.com/2013/?p=919" class="wp_rp_title">Authorities in Ethiopia ask Yemen to extradite activist</a></li><li ><a href="http://cyberethiopia.com/2013/?p=945" class="wp_rp_thumbnail"><img width="150" height="150" src="http://cyberethiopia.com/2013/wp-content/uploads/2014/07/haile-mariamm1-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Ethiopia : a leadership in disarray" title="" /></a><a href="http://cyberethiopia.com/2013/?p=945" class="wp_rp_title">Ethiopia : a leadership in disarray</a></li></ul><div class="wp_rp_footer"><a class="wp_rp_backlink" target="_blank" rel="nofollow" href="http://www.zemanta.com/?wp-related-posts">Zemanta</a></div></div></div>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-send="true" data-show-faces="true" data-width="500"></div>
			
						<p><small><strong>Short URL</strong>: http://cyberethiopia.com/2013/?p=1851</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://cyberethiopia.com/2013/?p=1851&amp;title=Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera."><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://cyberethiopia.com/2013/?p=1851&amp;title=Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera."><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://cyberethiopia.com/2013/?p=1851&amp;t=Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera."><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://cyberethiopia.com/2013/?p=1851&amp;title=Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera."><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://cyberethiopia.com/2013/?p=1851&amp;title=Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera."><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://cyberethiopia.com/2013/?p=1851&amp;title=Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera."><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://cyberethiopia.com/2013/?p=1851"><img src="http://cyberethiopia.com/2013/wp-content/themes/Advanced-Newspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://0.gravatar.com/avatar/cf6046b0f7ecafa19bb2fbe57e626ec5?s=39&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://cyberethiopia.com/2013/?author=1" title="Posts by cybereth" rel="author">cybereth</a> 
										on Feb 20 2018. Filed under <a href="http://cyberethiopia.com/2013/?cat=1" title="View all posts in News" rel="category">News</a>, <a href="http://cyberethiopia.com/2013/?cat=7" title="View all posts in Views and Opinions" rel="category">Views and Opinions</a>.
					You can follow any responses to this entry through the <a href='http://cyberethiopia.com/2013/?feed=rss2&#038;p=1851'>RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		</div>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		
	</div>
	
	<div id="wideSidebar">
	<script type="text/javascript"><!--
google_ad_client = "ca-pub-3963721602374773";
/* 300x250 ad code / Innerpage */
google_ad_slot = "5062853225";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br>
<center>
<a href="http://www.cyberethiopia.com/warka4/" target=_new><img width=200 src="http://www.cyberethiopia.com/images/wa4fb2.png" alt="Warka" /> </a>
<br>
<a href="http://www.cyberethiopia.com/warka4/" target=_new>Warka  ዋርካ </a> <br> the Pioneering Ethiopian Discussion<br> <a href="http://www.cyberethiopia.com/warka4/" target=_new>Forum in Amharic </a>
</center>

<br><br>
<center>
<a href=http://cyberethiopia.com/2013/?p=1531>

<img width=200 src="http://cyberethiopia.com/2013/wp-content/uploads/2016/10/cyberethiopia_banned.gif" border=0></a><br>
Ethiopia is the first country in sub-Saharan Africa to actively engage in <a href=http://cyberethiopia.com/2013/?p=1531>political censorship of the Internet </a>. 
<br><br>
Since May 2006, the then top five most popular Ethiopian web sites (including CyberEthiopia) and several blogs have been blocked across the nation. The apparent objective was to prevent the dissemination of information that is critical of the regime.
<br><br>
Following the political protests which have swept the nation since November 2015, the regime has <a href=http://cyberethiopia.com/2013/?p=1527>routinely shutdown </a> the Internet and <a href="https://www.bloomberg.com/news/articles/2016-04-12/twitter-whatsapp-offline-in-ethiopia-s-oromia-area-after-unrest">restricted access to Social Media</a> (including Facebook, Twitter, WhatsApp, Viber) and indicated its keenness to <a href="http://cyberethiopia.com/2013/?p=1378">control Social Media</a>.

</center>
<br><br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3963721602374773";
/* 300x250 ad code / Innerpage */
google_ad_slot = "5062853225";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br><br><b> Like CyberEthiopia on Facebook </b>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FCyberEthiopia%2F117041046604%3Fref%3Dhl&width&layout=standard&action=like&show_faces=true&share=true&height=80&appId=10231378899" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:80px;" allowTransparency="true"></iframe>		
					
						
		<div class="widget wideSidebarWidget">
			<h3 class="widgetbgTitle">Recent Entries</h3>
			<ul>
					<li><a href='http://cyberethiopia.com/2013/?p=1851' title='Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera.'>Will #Ethiopia&#8217;s leadership rise up to the demands of the time? Daniel Bekele speaking with @jonahhull on Aljazeera.</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1846' title='እስክንድር ነጋና አንዱዓለም አራጌን ይፈታሉ ተባለ'>እስክንድር ነጋና አንዱዓለም አራጌን ይፈታሉ ተባለ</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1843' title='Ethiopia faces social media blackout after new ethnic unrest'>Ethiopia faces social media blackout after new ethnic unrest</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1840' title='እያንዣበበ ያለው አደጋና ማድረግ ያለብን (ባይሳ ዋቅ-ወያ)'>እያንዣበበ ያለው አደጋና ማድረግ ያለብን (ባይሳ ዋቅ-ወያ)</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1834' title='Ethiopia &#8211; Dissidents Targeted with new commercial spyware'>Ethiopia &#8211; Dissidents Targeted with new commercial spyware</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1825' title='Ethiopia among the 3 worst abusers of Internet Freedom'>Ethiopia among the 3 worst abusers of Internet Freedom</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1821' title='World Health Organization Board: I told you Tedros Adhanom is an Empty Suit…!'>World Health Organization Board: I told you Tedros Adhanom is an Empty Suit…!</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1815' title='Ethiopia and the United States: Can the Crisis be Prevented? – Dawit W  Giorgis'>Ethiopia and the United States: Can the Crisis be Prevented? – Dawit W  Giorgis</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1807' title='Is Ethiopia’s Digital War Worth it?'>Is Ethiopia’s Digital War Worth it?</a></li>
	<li><a href='http://cyberethiopia.com/2013/?p=1796' title='Conversations in Ideas &#8211; Ethiopia&#8217;s Federal Multinational Design'>Conversations in Ideas &#8211; Ethiopia&#8217;s Federal Multinational Design</a></li>
			</ul>
		</div>
		
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Google Suggested -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3963721602374773"
     data-ad-slot="6025166824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Google Suggested -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3963721602374773"
     data-ad-slot="6025166824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	

</div>

<div class="clear"></div>

<div id="footerPages">
		
	<ul>
		<li class="page_item page-item-2"><a href="http://cyberethiopia.com/2013/?page_id=2">About Us</a></li>
<li class="page_item page-item-90"><a href="http://cyberethiopia.com/2013/?page_id=90">Advertise with us</a></li>
<li class="page_item page-item-92"><a href="http://cyberethiopia.com/2013/?page_id=92">Contact us</a></li>
<li class="page_item page-item-1474"><a href="http://cyberethiopia.com/2013/?page_id=1474">Links</a></li>
		<li><a href="http://cyberethiopia.com/2013/?feed=rss2">RSS</a></li>
	</ul>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/cyberethiopia.com\/2013\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/cyberethiopia.com\/2013\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.25.0-2013.01.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/cyberethiopia.com\/2013\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyberethiopia.com/2013/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"http:\/\/cyberethiopia.com\/2013\/wp-content\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src=''></script>

<script type="text/javascript"> Cufon.now(); </script></div><!-- enf od wrapper -->
</body>
</html>
